Trucks Gone Wild Classifieds, Event Information and Mud News
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment   Page 3 of 3      Prev   1   2   3
tallyforeman

Avatar / Picture

WACISSA OFFROAD
Registered:
Posts: 3,865
Reply with quote  #41 
Thanks for doing some work on the mobile side. Looking forward to all the improvements.
__________________
0
75K5

Avatar / Picture

Crestview, FL. 32536
Registered:
Posts: 1,612
Reply with quote  #42 
Quote:
Originally Posted by MudDawg
It only shows up on long threads - it will not appear on the shorter threads.  Take a screen shot of the chinese symbols and post or send it to me please....  Thanks


I've looked on the long threads and haven't found the icon.......... All the long threads always start from post #1
0
Matt Steele

Avatar / Picture

Moderator
Registered:
Posts: 1,686
Reply with quote  #43 
Yo!

My little arrow thing was functioning the other night (boy that sounded weird), was very handy on the Iron Horse threads.

Matt
0
Axlesnapin

Avatar / Picture

Barter Whore
Registered:
Posts: 2,249
Reply with quote  #44 
I like it! Doing an awesome job. [biggrin]

Maybe I just couldn't figure it out but I couldn't pm anyone on mobile.
0
thetinian

Avatar / Picture

Forum Junkie
Registered:
Posts: 5,739
Reply with quote  #45 
Only problem I see is scrolling through the forums, if you click on a thread and then go back the page starts back at the beginning. Kind of annoying of your a few pages deep and trying to find where you left off.
0
Wicked Willys Fab

Avatar / Picture

TGW Multi-Poster
Registered:
Posts: 480
Reply with quote  #46 
QUIT SENDING ME TO MOBILE VERSION I LIKE FULL VERSION BETTER THANKS
0
dizdak

Avatar / Picture

True Bogger
Registered:
Posts: 1,904
Reply with quote  #47 
  i can sign and navigate fine from my phone, but unable to post pictures or reply to threads anymore..
__________________
90 yota ext cab, linked, 14.9s, 454 / th400 dual cases
0
tallyforeman

Avatar / Picture

WACISSA OFFROAD
Registered:
Posts: 3,865
Reply with quote  #48 
Still can't post smilies from the mobile browser without manually typing in the symbols [frown]
__________________
0
Axlesnapin

Avatar / Picture

Barter Whore
Registered:
Posts: 2,249
Reply with quote  #49 
Quote:
Originally Posted by tallyforeman
Still can't post smilies from the mobile browser without manually typing in the symbols [frown]


Good thing your a computer wiz [cool]
0
Copenhagen84

Forum Newbie
Registered:
Posts: 1
Reply with quote  #50 
I got signed up awesome site I got an iPhone is there an app cause It suck bringing it up on my safari every time please help lol
0
Chevy_mud_truck

Avatar / Picture

Forum Newbie
Registered:
Posts: 345
Reply with quote  #51 
Add it to your home screen
0
Howies Mud Bog

Avatar / Picture

Forum Newbie
Registered:
Posts: 6
Reply with quote  #52 
I'm using an iPhone 6 with iOS 9 beta 4 and the mobile site is very glitchy. Won't load half the time and can't edit my posts about 90% of the time either.

I realize I'm using a beta of just thought I'd let ya know.

__________________
facebook.com/howiesmudbog
twitter.com/howiesmudbog
howiesmudbog.com
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.