Trucks Gone Wild Classifieds, Event Information and Mud News
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
bdlangley01

Forum Newbie
Registered:
Posts: 2
Reply with quote  #1 
Hi everyone,

I purchased a 2000 polaris trailblazer 250 about 10 weeks ago and I did a top end rebuild on it. It sat for like 9 years and it started on like the 3rd pull. I didnt have time to work on it for like a week so it sat...It ran perfect until I went outside to see if it would start and there was no spark. I know there is no spark because i put the plug up to the motor. All the plastic is off of it so I plugged the lights in and they worked, the green light lit up, oil light lit up, it just has no spark. Any help would be greatly appreciated. Thanks
0
casey8811

Avatar / Picture

Forum Member
Registered:
Posts: 146
Reply with quote  #2 
could be a number of things,where I would start is find the black wire coming off of the cdi box and unplug it see if it has spark,if not check the plugs going into the left handle bar control,take them out and clean them put dielectric grease on them plug back in and check the spark. If no spark from there let me know.
__________________
Casey's Expert ATV & UTV Repair LLC.
0
bdlangley01

Forum Newbie
Registered:
Posts: 2
Reply with quote  #3 
Quote:
Originally Posted by casey8811
could be a number of things,where I would start is find the black wire coming off of the cdi box and unplug it see if it has spark,if not check the plugs going into the left handle bar control,take them out and clean them put dielectric grease on them plug back in and check the spark. If no spark from there let me know.


I unplugged the black wire from the CDI and it sparked. When it started it went to full throttle until i pulled the spark plug off. But anyways do I really need the cdi box or can I just run the bike without one?
0
casey8811

Avatar / Picture

Forum Member
Registered:
Posts: 146
Reply with quote  #4 
pulling off the black wire disconnects the left handlebar switch where the starter,lights,engine stop and overide switches are. So what that tells me is your switch is shorted out inside going to ground. You need to replace that assembly.
__________________
Casey's Expert ATV & UTV Repair LLC.
0
Tyleraw96

Forum Newbie
Registered:
Posts: 1
Reply with quote  #5 
Quote:
Originally Posted by bdlangley01
Quote:
Originally Posted by casey8811
could be a number of things,where I would start is find the black wire coming off of the cdi box and unplug it see if it has spark,if not check the plugs going into the left handle bar control,take them out and clean them put dielectric grease on them plug back in and check the spark. If no spark from there let me know.


I unplugged the black wire from the CDI and it sparked. When it started it went to full throttle until i pulled the spark plug off. But anyways do I really need the cdi box or can I just run the bike without one?


Did you fix it? I have the same problem but I think it was due to water contact. I can poor a half cap of gas in the spark plug hole and it still won't spark.
0
Adam Travis

Avatar / Picture

Jeep freak
Registered:
Posts: 226
Reply with quote  #6 
Quote:
Originally Posted by casey8811
could be a number of things,where I would start is find the black wire coming off of the cdi box and unplug it see if it has spark,if not check the plugs going into the left handle bar control,take them out and clean them put dielectric grease on them plug back in and check the spark. If no spark from there let me know.
I have a 2001 Polaris Trailblazer 250 that has weak spark I have changed the coil and the spark plug and the CDI box still can't get enough Spark

__________________


0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.